Test Thread

40 posts / 0 new
Last post
oldgoat
Test Thread

http://www.236.com/news/2008/11/14/bush_has_two_regrets_we_provid_1_1024...

Well this will do as a test as well as any. Hmmm, may need to delete

oldgoat

OK, so how do I do a link that says links, but says soomething pithy instead of just the link.

 

Also, there are some threads I have mod powers and some not.  Of course I'm not telling you bozos which is which.

oldgoat

So I just moved this from another forum, but it failed to leave a copy like it was supposed to.

Michelle

oldgoat, we can't edit the threads that have migrated here from the old babble.  But we can still open and close them, and edit any posts within them - just not the opening post or title.

Not sure why it's like that.

Unionist

It's kinda thrilling, eavesdropping on mods' private discussions.

Maysie Maysie's picture

oldgoat, what the HELL did you do? The second post is a full 10 MINUTES BEFORE the OP!!! And it says "new"?!?! What are you, a time-bender from the other side of the space-time threshold?? Can you teach me? Can you teach all of us?

And on a more serious note, I, too would like to know how to post a link with words of my choice rather than the boring http business. 

 

Unionist

1. Type the words you want.

2. Highlight them.

3. Click on the  thingie.

4. Paste the URL in the top slot in the box that opens.

5. Enjoy.

KenS

Windsor weather

cool.

[I mean- Wet]

Maysie Maysie's picture

Hm, the box opens, but it's empty, and it doesn't let me paste anything.

Waah! And I can't go back in time either!! Phooey!

KenS

Can't fix the time machine.

 Might know why box was empty.

Did you actually click on the logo on the RIGHT [chain breaking "Unlink"]? Need to click the left one of chain links [looking calm and pacifistic].

Mojoroad1

Umm nobody has explained how to embed objects in this new system yet.... anyone tried to embed say a video? I did, and It just screwed up the formatting....any one have any ideas?

 

P.S OldGoat is Dr. Who.

Who knew?

Boom Boom Boom Boom's picture

test:  google.ca

Boom Boom Boom Boom's picture

Okay, that took me to this:

 

The page you requested is no longer here [error 404]

... but we think we can help you

(It's probably becuase we've re-launched our web site! We're working hard to get all the old content back online. In the meantime, feel free to explore the new site.)

Maysie Maysie's picture

I typed my text, I highlighted it. I clicked the link, not the broken link, the pretty link, and a box appeared saying "insert /edit link". There's no cursor in the box, and when I click in the box it remains silent, mocking me.

Does that fact that I have a Mac matter? 

 

Unionist

bigcitygal wrote:

I typed my text, I highlighted it. I clicked the link, not the broken link, the pretty link, and a box appeared saying "insert /edit link". There's no cursor in the box, and when I click in the box it remains silent, mocking me.

Does that fact that I have a Mac matter? 

Probably. What browser are you using?

I'm using Firefox, and when I click in the "Link URL" box at the top of that little pop-open box, the cursor appears. I thought Firefox was supposed to be platform-independent... But I'm no expert.

Anyway, it shouldn't make any damn difference which browser or operating system you're using. I'm afraid this whole thing is a disaster.

Boom Boom Boom Boom's picture

unionist wrote:
Anyway, it shouldn't make any damn difference which browser or operating system you're using. I'm afraid this whole thing is a disaster.

 

I'm close to agreeing with you, but it's still the weekend - maybe the techies just need a few more days to fix everything....?

scott scott's picture

testing hot link thingy:

Awesome YouTube video!

It works, but in a very counter intuitive way. The button that spawns the box where you make the link only becomes active if you paste a link into the comment box, highlight it, then paste the link into the correct field again. 

And there is no "rolleyes" emoticon. Frak! That is the most ompotant one!

M. Spector M. Spector's picture

Here you go, Scott - the biggest improvement in babble in the last four days: an animated rolleyes smiley:

[IMG]http://i34.tinypic.com/11raq06.gif[/IMG]

Feel free to copy the code and use it. It looks like this, only without the spaces:

[ IMG]http://i34.tinypic.com/11raq06.gif[/IMG ]

M. Spector M. Spector's picture

Boom Boom wrote:

Okay, that took me to this:

 

The page you requested is no longer here [error 404]

... but we think we can help you

(It's probably becuase we've re-launched our web site! We're working hard to get all the old content back online. In the meantime, feel free to explore the new site.)


  

The reason for that is that the software is programmed to assume that "google.ca" is a web address within the Rabble.ca domain. That's why you get an error message from Rabble when you click on it.

To get the software to recognize it as a separate web site address, you have to post the full URL: http://www.google.ca

Boom Boom Boom Boom's picture

Hey - you're right! I tried with Facebook, just by typing the full url here I get a hotlink: http://www.facebook.com

Same thing works if I go to the webpage and copy the address: http://www.facebook.com 

Boom Boom Boom Boom's picture

However, I just clicked on "More information about formatting options" (again) and there are no formatting options. Nothing. Nada. Just advertising and a huge white empty space in the middle.

 

Strange that this new babble would be released before the bugs have all been fixed. Why not just keep old babble going until the new software was 100% ready for release?

M. Spector M. Spector's picture

I just tried out the "Create Content" link in the "Your Menu" box. I clicked on "Event" and was taken to a page where you fill out a detailed form about the event you want to promote. It even asks you for the Latitude and Longitude of the event location!

I guess this allows people to find it with a GPS locator!

oldgoat
oldgoat

Ok, so that link works, but there's nothing really to indicate that it's a link.  It would be nice if it were in red or something. 

 

I went back and bolded it using the edit feature, and I note that there's nothing to indicate that I've edited it.

 

 

oldgoat

Quote:

Anyway, it shouldn't make any damn difference which browser or operating system you're using. I'm afraid this whole thing is a disaster.

 

Unionist, I don't know if i would characterize it as a disaster.  What would have been a disaster would have been doing nothing, as the old system was on the brink of crashing and burning.  I'm as technically illiterate a neophobe as anyone around here, but I'm catching on bit by byte.  (tee hee)  People are still working hard on sorting out all the bugs, and I'm still of a mind that things will be ok.

Maysie Maysie's picture

I'm using Safari, the Mac default browser. 

It's not a huge deal, my links will just look like links instead of my pithy clever prose.  

Unionist

Well, have you tried the old-fashioned way:

[ url=http://www.whatever.com]Whatever[/url]

(without the space after the first [)?

 

pogge

And since we've established that you can underline text if you type in the UBB underline tags, you can always demonstrate an awareness of all internet traditions and underline your link thusly:

[url=This[/url]">http://www.rabble.ca/]This[/url] is a link to rabble's front page.

 

Polly B Polly B's picture

Hmm.... my little chain link things are greyed out?

 

Does this mean I am not allowed to link? 

oldgoat

I think you have to type something and highlight it, then the link thing works.

janfromthebruce

M. Spector wrote:

Here you go, Scott - the biggest improvement in babble in the last four days: an animated rolleyes smiley:

[IMG]http://i34.tinypic.com/11raq06.gif[/IMG]

Feel free to copy the code and use it. It looks like this, only without the spaces:

[ IMG]http://i34.tinypic.com/11raq06.gif[/IMG ]

Thanks M. Spector, I bookmarked it to my toolbar for easy access on "eye rolling."


Our kids live together and play together in their communities, let's have them learn together too!

scott scott's picture

Thanks for the link M. Spector, I have a feeling I will be needing it.Wink

Red star

testing testing

testing some more

As was pointed out above - The underline and colour shows up in the preview, but not in the actual post, which kind of negates the purpose of the preview. rolleyes

Polly B Polly B's picture

try typing this and highlite it

cool that works

 

 

 

 

 

 

 

 

bush is gone ha...

[url=http://franklarosa.com/vinyl/]frank's museum[/url] 

---------------------------------------------------------

why is it that polling booths look like cattle chutes?

Cueball Cueball's picture

What still seems not happening is the ability to cut or copy text in "rich text" repy box environment. Am I missing something?

Loretta

Why is my babbler number changed since the new system came on?

Unionist

Because everyone's has changed, and it wouldn't be fair if yours didn't too!

Laughing

Welcome back.

Loretta

Thanks for the welcome back -- I've always been around but don't post much.

 

Why did everyone's change?

Spectrum Spectrum's picture

Copy anything you have done having used html in a completed form for presentation and use paste text to insert in the box. It should work exactly how you had created the article in html.

If you try to use [  quote  ] over completed work while having used html it will not work in the straight format.

Numbers of your post can be linked like any links.

Since on the topic of links and for the "tenth time" you need to change the colour of the link besides using an underline.  I try to use bold now to highlight the links to show that it is link.

scott scott's picture

Spectrum wrote:

Copy anything you have done having used html in a completed form for presentation and use paste text to insert in the box. It should work exactly how you had created the article in html..

 

Just testing the "quote" function

__________________________________

One struggle, many fronts.